No me funciona el GPS ayuda!

Hols compis,

aver si me podeis ayudar,he quitado la bateria del coche y se ha quedado sin alimentacion por error y ahora al encenderlo me sale el siguiente mensaje de error en la pantalla, he probado a salir fuera sin arboles ni casas mas de 10 min y nada sigue igual y no me pilla ningun satelite. Alguna ayuda?

gracias

qué raro, a mi me ha salido muchas veces porque he quitado muchas veces la batería y siempre lo coge
has probado a circular?
alguna vez hasta que no empecé a moverme no se posicionó y quitó la pantalla esa del mensaje

A mi también me ha salido esa pantalla mas de una vez al reiniciar la tablet y se ha arreglado mientras circulaba. No le hace falta estar parado, al menos en mi experiencia.

Pues yo he circulado 15 min no mucho más y no pilla nada de nada. Alguna idea más? Además en la pantalla del menú oculto para probar el sensor esta en rojo. Nose si es que está desconectado o es que tarda mucho en pillarlo o que. No lo sé. Y como podría comprobar si la antena está bien conectada? Es que me parece muy raro. Cuanto os ha tardado en vosotros en pillar desde que habéis desconectado la bateria? Más de 15 min?

Yo recuerdo que hice un trayecto de 30 min y estaba arreglado, no se si fue a los 15-20 o 30 min. Puedes probar a hacer reset a la tablet, supongo que asi empieza a calibrar de cero otra vez.

Pero es que tengo el honda hack y se me quitaría y tendría que volverlo a instalar y es un lío y no me acuerdo. No se puede reiniciar la tablet solo sin que se pierdan las aplicaciones instaladas?

Ya te digo yo que a mi no se me quita. El coche duerme el garaje y lo he sacado 15 min y lo he vuelto a meter y se me ha quedado solucionado lo del inicializando todo lo del cuadro de mandos, pero de la tablet no se me quita el mensaje ni me pilla gps. Como lo has echo

Yo no consigo nada compi. Alguna ayuda más?

Tienes que resetear. Asegúrate de tener el código que te mandaron del Honda Hack y listo.

Y como consigo el código del chino? Como lo miro? Dice lo busco

noreply@sendowl.com

Pues no lo encuentro en el mail, ya lo he buscado. Lo puedo mirar en otro sitio?

Yo si pongo Honda Hack en el buscador del correo me aparece de inmediato.

Ya lo encontré gracias que susto. Y le hago un hard reset como? Y luego como lo vuelvo a instalar el honda hack?

Creo que yo lo instalé con el portátil y el cable usb a usb a, no se puede sin el portátil que ya no lo tengo?

El hondahack yo lo instale sin cables, solo comparti internet desde el móvil y me metí en http://autohack.org/root creo que no funciona para el Civic de 2019 o 2020

Hola chicos al final el taller no me conectó la antena del gps, ya decía yo. Menos mal que me pareció muy raro el error y procedí a desmontar entera la autoradio y el cable estaba suelto. No me hizo falta reinstalar nada, menos mal. De todas formas muchas gracias a todos por el interés y la ayuda.

Gracias gracias!!!

Bro de dónde estaba conectado el cable de GPS???

La antena del GPS viene de debajo del volante y se conecta detrás de la radio. Es un cable tal que así:

image

Para ver ese conector tengo que quitar algo??? Tengo ese mismo problema en mi carro ! No puedo usar la pantalla de mi civic 2017

© CivicXClub - 2022