Problemas con la tablet y apple car play

Hola, desde ayer tengo un problema con la tablet. Resulta que ayer cuando iba al curro escuchando el podcast en apple car play, la tablet sola de repente se recorta como 1/3 de la parte superior de la pantalla (donde viene en azul el boton atras,en reproduccion…etc) y queda a ras de la parte superior el nombre del podcast y por consiguiente el 1/3 inferior de la tablet se queda en negro.

No le di importancia ya que al llegar al curro iba ya bien. Y cuando sali y volvia a casa dentro de spotify y podcast sale la pantalla en negro y no puedo tocar ningun comando dentro de esas apps… a alguien mas le ha pasado?

Lo he comentado al conce y dicen que lo mejor es que se lo acerquen y le hacen un reset a la tablet que a veces pasa…

1 Like

antes de pasar por el conce probaría a reinstalar apple car play en el iPhone, si puedes hacer eso…

Yo tuve problemas con el android auto un par de veces, no me detectaba el movil y más cosas. Lo restauré y todo perfecto otra vez. Es muy fácil, solo tienes que ir a ajustes del sistema y darle a restaurar datos de fábrica. Tarda unos minutos en reiniciarse y luego te pedirá que estés aparcado en la calle para calibrar el gps, por si te interesa hacerlo.

Suerte!

Una pregunta, qué cable usas para conectar el iPhone al coche?? es uno original o uno chino?

Por otro lado, la suciedad que se mete en el conector lightning del iphone puede hacer que falle los contactos y que pasen estas cosas o que incluso se desconecte carplay. ¿Has limpiado posibles pelusas/suciedad que se metan en el conector?

Saludos! :slight_smile:

Si y ya esta solucionado, vais a alucinar… era actualizar el iOS al iphone, hoy tras actualizarlo por descartar me iba de PM, así que si alguno le sucede ya sabe. Gracias a todos por la ayuda! @soke @Mingacio @Sirone

2 Likes

Antes de ayer me volvio a pasar, estaba pensando acercarlo mañana al conce y hoy por arte de magia iba… me esta mosqueando… voy a ver si es que esta sucia la entrada del usb de la consola y os digo👍

Alguno sabe si el apple car play funciona en el usb del reposabrazos ?? A mi no me funciona lo hace en el de al lado del hdmi pero no en el del brazo sabeis algo ??

No, ya lo probe y solo va en el de junto hdmi…

Retomo el tema porque llevaunos dias dandome problemas. Resulta que con el confinamiento como esta 2-3 dias parado en el garaje. Cuando lo enciendo empieza a volverse loca ella sola haciendo los pitidos de sonido cuando pulsas los botones, subiendo y bajando volumen…de repente se va a todo y me salta un error de actualización del software de la tablet Android. luego apago todo el vehículo y al volverlo a encender se queda como si nada. A alguien le esta pasando algo similar? Si sigue asi no quedara otra que llevarlo al conce

Buenas noches a tod@s!

Desde esta mañana estoy teniendo problemas con CarPlay. Hasta ahora, no había tenido ningún problema, todo genial, pero desde esta mañana, el coche no me reconoce el iPhone, por lo que no inicia CarPlay, solo carga el móvil. ¿A algun@ le ha pasado?

Gracias de antebrazo!

2 Likes

A mi me pasó que tenía mucho polvo acumulado en la zona del cargador del Iphone y no llegaba a conectar bien el cable. Lo limpié y de lujo.

2 Likes

Mira a ver si leyendo este hilo te ayuda.

1 Like

Eso puede ser el cable también, a mi me pasó una vez y al cambiar el cable quedó resuelto. En mi caso le puse un cable original de Apple y llevo 2 años sin problema alguno.

Arreglado! Reinicié la tablet y listo, como nuevo, gracias por la ayuda👌🏻

© CivicXClub - 2021